IV Calculator not oppening
1 year ago

Hi! I'm learning sword's Sobble route, but the IV calculator won't open. I've tried ina windows clean os, updating java and making sure that there is not an older version. It just wont work. Any ideas or somebody already figured out how to make it work or if it's a common issue?


Figured out. For someone that has a similar problem / reminder. I install Java SE Development Kit (JDK) for my work as a programmer, uninstalled it and ran the calc by powershell and it worked.

So, it wont work with SDK installed

Game stats
Latest news
Turbo Controller Rule Changes

Turbo is now allowed for all categories in the Let's Go and Sword/Shield category extensions leaderboards!

Turbo is a function that allows some 3rd party controllers to input repeated button presses by only holding the button down, i.e. holding down the A button would simulate repeatedly pressin

2 years ago
Latest threads
Posted 1 year ago
1 reply
Posted 1 year ago
Posted 2 years ago
2 replies
Posted 3 years ago