Forums  /  Pokémon series  /  Pokémon Diamond/Pearl  /  Emulation doub
  OmegamesOmegames

The rules say that only the emulator deSmuME 0.9.11 can be used, why the newest one can`t be used? Also, can i use any date to make the speedrun?