Forums  /  Perfect Dark XBLA Challenges  /  Important Question
  OGFantasyFlan

I was speed-running Challenge 6 and I got a time of 3m 02s 02ms. The problem with that is youtube does not show milliseconds and my only proof is a picture I took while editing the video which shows milliseconds. I do not really know what to do. I don't know if I should put 3m 02s or 3m 02s 02ms. Any help is appreciated, thank you.

 
  endeavorgaming

Did you see the mod edit from your challenge 1 submission after it got accepted? I made an exception to that IL as after I retimed it it was exactly 51 but it was hard to retime a run that starts the frame you hit play on the video. We added the new rule after it because we thought it was gonna be the thing everyone would do and didn't think we'd need it. Redo it with you accepting start challenge and us mods will retime it and post it as that time. This will be for all runs without an on screen timer. Or you can do it yourself, just redo the editing of all your runs but include an onscreen timer somewhere like you see on my runs. This will help deal with milliseconds.

Slevanas likes this. 
  OGFantasyFlan

Yes, I saw it after I finished work this week since it kept me very busy. I'm in the process of re-editting everything and also trying to find a way to add a timer, going to have to get a software to help me add a timer and do a little extra editing from my laptop. Thank you for the response and the help

 
  endeavorgaming

How I do it, if you have a decent laptop, download your videos open them in a player like VLC, have a timer setup to have global hotkeys, and have a streaming software like Xsplit.

What you do is make a scene in Xsplit with the video window captured, and have the timer captured go to local record then play the video and start the timer at the correct timing and then of course end it at the correct timing, then end local record.

I hope that helps you some. It's what I did to have an overlay and splits in my early days of speedrunning PS4 without a capture card.