Forums  /  Fire Emblem Warriors  /  No DLC: version requirements?
  drewbabedrewbabe

To do the No DLC run, do you need to be on a specific patch e.g. 1.0.0 or is any patch fine? I can see arguments for either way, so I don't care what the rules are, I just wanna follow 'em.

 
  drewbabedrewbabe

A kind person in the discord said that any patch version is allowed, as long as you don't use the actual DLC. /thread

PoZitronPoZitron likes this. 
  PoZitronPoZitron

What counts as DLC? Seeing the category empty makes me want to try it out

 
  BlissyMKWBlissyMKW

I'm going to guess it's anything that isn't the Hero weapons you get for free on current patch (like Minerva and all those other DLC characters).