Forum posts

Forum: Dishonored

Thread: Downpatch gifts Void Walker's Arsenal?

Started by: drblaudrblau

(edited: )

The downpatch is supposed to give you that DLC. I don't think the companies are missing out on much considering this game's about 6 years old and they have other games to focus on.

 

Forum: Dishonored

Thread: How do I set up an autosplitter for a Dishonored speedrun?

Started by: Dink_Dink_

(edited: )

In LiveSplit , right click the window and go to 'Edit Splits'.Choose Dishonored from the drop down menu and any% as your category. Below those options it will tell you that there is an autosplitter available and will give you the option to activate it. Just click activate and hit OK once you're done.

Dink_Dink_ likes this. 

Forum: Hyper Light Drifter

Thread: Patch issues

Started by: djunedjune

I was following MunchaKoopa's tutorials and he mentioned that you should patch the game to 10/26. I followed the resources and patched the game, but there doesn't seem to be an application file in the new directory. Any help would be appreciated. ;-;

 

Forum: Dishonored

Thread: Sticky Lean

Started by: djunedjune

So this is just a problem everyone has as part of the run? Hm. Thanks for the heads up, I appreciate it.

 

Forum: Dishonored

Thread: Sticky Lean

Started by: djunedjune

Hey everyone, I know this has been addressed before, but I posted a question on the old thread and no one replied

I'm having an issue with leaning in the game. It started out as a weird delay where Corvo wouldn't stand upright immediately after I release my lean key. The delay seemed to vary with how long I held down lean. Now, however, I'm having the more common issue where he just gets stuck completely unless I open and close the powers menu.

The older thread said it might have something to do with framerate, but I capped it to 250 in the.ini. Any suggestions would be appreciated.

 

Forum: Dishonored

Thread: About Slip Clip

Started by: EvilDuckkEvilDuckk

Hi there. I came back to running this game after a few months and I have a new pc. I've capped the framerate to 250 as part of the usual run setup, but I have the same lean bug where I get stuck unless I open and close the powers menu. Any help would be appreciated because every other forum doesn't even suggest a solution.