Dishonored Forum  /  Can't get above 60 FPS
  CynicalCCynicalC

I've disabled the V-Sync in three places; graphics card, in-game and in (/documents/my games/dishonored/dishonoredengine.ini). I've set maxsmooth to 250 and minsmooth to 100. I've disabled every single "resource heavy" option I can and for some reason I cannot get above 61 FPS.

Does anyone know what I'm missing here or can help me otherwise?

Nvidia GTX 970, 8GB Ram, IntelCore i5-6600K @3.5GHz (overclocked to 4.1GHz)

Your help is greatly appreciated, happy running!

 
  ZensnZensn

I guess youre trying to stream. I fixed this problem by increasing the size of my obs preview, literally drag an make the whole thing bigger. It makes no sense !

 
  MkeefeusMkeefeus

Check and see if you maybe set a target framerate in GPU settings somewhere