Forums  /  Diablo II: Lord of Destruction  /  Cannot Submit Runs?
  Macrobio

I've attempted to submit runs as i have previously. It gives me the normal pop up indicating that the run will have to be reviewed. After i click ok and go to my pending items, there are no runs waiting to be reviewed. Is this singular to me, or is there a larger issue?

Any insight would be appreciated.

Cannonfod likes this. 
  LaV

I don't know how many times you tried submitting them, but I see some duplicate submissions...

http://puu.sh/DmWVH/d57385bc73.png
-
http://puu.sh/DmWWM/598c218648.png

 
  Cannonfod

It was the same for myself, I submitted my run and it didn't show up in pending so I submitted it again incase the website had failed to accept the attempt, I realized they must have been accepted when I got a message saying that two of my attempts were denied due to being duplicates. Sorry for any inconvenience to the mod team.

 
  LaV

Ah no - problemo, rejecting duplicate runs is not a big deal, it's just a bit of a shock to come home and find like 15 runs in the verification queue 😉

 
  Macrobio

Hey Lav,

I appreciate you working through those. It's the wierdest thing, they just don't show up in your pending queue.

Cannon - Glad i wasn't the only one, lol.

Thanks,
Mac

 
  1991RelaX

Because of no pending action the first 2 times I tried to submit a run, now there is 3 of the same rum, mods, feel free to rejekt 2/3 since I can´t do it myself