Nord-Pas-de-Calais, France

Forum posts

Forum: The Legend of Zelda: A Link to the Past

Thread: Can someone please explains what happened ? (After the intro glitch ?)

Started by: AsakhaAsakha

Thank you all for your answers ! 🙂
I thought that it wasn't the problem because I deleted my previous try before starting this one (Then I thought that it was going to erase all the data).
But now I can't understand. Thank you all ! 🙂

 

Forum: The Legend of Zelda: A Link to the Past

Thread: Can someone please explains what happened ? (After the intro glitch ?)

Started by: AsakhaAsakha

(edited: )

Hey everyone !
I am new as a speedrunner and I tried few games.
This evening I wanted to try the famous wall glitch with the guard on A Link To The Past.
The fact was that I recorded something and I don't know if it is normal to have this situation (And if it's an unknown situation, maybe someone will be able to use it ? I don't know.).

To explain few things, I am using an Emulator :
Emulator : Higan v106
Version of the game : A link to the past Japanese version V1.0

As you can see, this was on a new run, I erased the previous try then making a new one, going out of the bed, trying to go outside the house, then I realised that I went to the basement of the house. 😃
Can someone explain what happened and how it is possible to have it ?
I am not using anything on my Emulator, using a normal controller (PS1 controller with only one key - one input).

You can see what happened on this YouTube link :

Thanks in advance (And sorry if I've made English mistakes) ! 🙂